Kawasaki Z125 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hi All,
I'm not the original owner of this bike, but the bike was ridden off the lot two months ago. Ever since i've owned it it's had a ticking noise at the top of the engine. Valves are in spec (lower end of the range). Does anyone elses engine sound like this?

Video :
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3 (Edited)
Welp. . Turns out it wasn't normal. . .Removed the Camshaft and the lobes had flat spots and the area the Camshaft slipped into was completely jacked. Just got the bike a week ago from the original owner who drove it off the lot 2 months ago. Amazing how much he messed this thing up in a matter of 60 Days. I should have been more skeptical when he mentioned valve adjustments at 800 miles -_-. .Just ordered my V2 Head/BBK from SteadyRacing since the bottom end looks fine.
 

Attachments

·
Registered
Joined
·
92 Posts
Mine is fairly loud like yours have not touched the valves yet but I do change the oil around 600mi just wondering did you happen to smell any oil burning b4 this? I do sometimes if I downshift hard and stop
Can you post a pic of the cam also?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
It's funny that you mention that, I did smell a slight "burning/exhausty" smell, but I figured it was just my mind playing tricks since I have the Werkes exhaust below me running up the middle. I uploaded a picture of the Camshaft, you can see the flat spots on the lobe. I was able to confirms a cam issue by retracting my cam chain tensioner all the way with a flat head, adjusting my engine to TDC on the intake stroke, and moving the rocker arms back and forth. There was a TON of play in them once the cam chain tensioner wasn't giving the illusion of correct valve clearance.
 

Attachments

·
Registered
Joined
·
92 Posts
Ouch I have only seen roller rockers mess a cam up so badly wonder what happened do the cam bearings have any play? Even just a little?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #11
All stock. .for peace of mind. Once I test it i'll throw the BBK on it. .Original owner looks to have ran the oil down real low. .Head was toast. .piston had horrible damage to the skirt. . I could have replaced the head/cylinder/piston. . but I don't want to risk the bottom end giving out with the higher performance parts.
 

·
Registered
Joined
·
15 Posts
My video comparison

Hi All,
I'm not the original owner of this bike, but the bike was ridden off the lot two months ago. Ever since i've owned it it's had a ticking noise at the top of the engine. Valves are in spec (lower end of the range). Does anyone elses engine sound like this?

Video : https://www.youtube.com/watch?v=vTyt9aW3jfM
I just watched your youtube video and it sounds similar to mine. The guy I bought mine from put all the high end gear on it; 178CC big bore, stroker kit, air intake, exhaust, fuel controller.....it only has 200 miles on it and many have told me to check the valve clearance. I am going to post my video for you to view hear. Can I gather your thoughts? I am not someone who works on stuff like this much so I am praying its not something major as you defined in your post.

https://youtu.be/4v6gen6tfJo

This was at idle after riding it a few miles back home from work.

Let me know your thoughts, thanks!
 

·
Registered
Joined
·
155 Posts
Pull the top tappet cover off and check if they look like this
If they are this colour that means you have the roller rockers, see the ball raced end well that sits on the cam so your cam shaft should have no damage like newyorks has.
So check valve adjustments.:wink2:
 
1 - 13 of 13 Posts
Top