Kawasaki Z125 Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
Hi Guys,

I had my Z125 Pro in storage for a few months in my parents' garage.
I went to take it out today and the battery was fine but starter motor does not move.
It bump starts just fine and runs like normal.
I tried changing battery to a new one (which I charged before even dropping it in) and still no result. I tried putting in and out of gear, bringing the kickstand up, and standing on the brake while pressing starter, but nothing.
I opened up the little fusebox, one says "BATT" and one says "LAMP" and one says "IG". I figured that is Ignition? So I took one of the spare fuses and swapped it in and still no start. But looking at the original fuse, it looks perfectly good anyways so I swapped it back.
Is there anything else I can try or look at? I am no mechanic so if there is something I can try, can you please give me clear directions.
If not, I will take to the dealer and let them check it out, no harm done.

Thanks,
Emile
 

· Super Moderator
Joined
·
2,289 Posts
If you can post a video starting with the key out showing the meter unit and the start button housing at the same time and do a standard start-up can save me from asking a lot of questions.

Otherwise if you can run a single wire (jumper cable, extension cord wire) directly from the battery positive to the starter top post and see if it starts we can work backwards from there.

If it bumps start all fuses, key ignition, fuel pump and DFI systems are good and will probably be the starter button, starter relay, or diode #1
As long as I don't see anything wrong with the start up video.
You will need a test light or volt meter to test any further
 

· Registered
Joined
·
79 Posts
Discussion Starter · #3 ·
Post a video starting with the key out shower the meter unit? What does that mean? I put the key in and everything turns on, just the starter motor doesn't turn over or make a sound. That's how I knew bump starting would probably work. Sorry in advance for my stupidity.
 

· Super Moderator
Joined
·
2,289 Posts
Just a normal start up with a video "showing" the meter unit (instrument panel) and the start button.

Or Test the starter relay or also the start button if no power (12volts) at the blue wire when start button is being pushed would be my guess with what I have seen reported so far.

Automotive lighting Motor vehicle Font Vehicle Terrestrial plant
Automotive tire Chainsaw Crankset Saw Motor vehicle
 
1 - 5 of 5 Posts
Top