Kawasaki Z125 Forum banner

21 - 25 of 25 Posts

·
Registered
Joined
·
5 Posts
checking my bike i do have the HEATER & OXYGEN SENSOR labeled WRONG / BACKWARDS ... / FIXED new pic #1

Went back to site where i got it (fb) and asking for the ohms values again, so far one reply came back with same GREEN @ 46.6 & YELLOW @ 220

I'll post back with more reply's if any ...

But would think using the manual values would be better ? Pic #2

CEL erasing per manual / pic #3
.
Hi there Kaw'ee, I'm hoping to make one of these bypass plugs... awesome post you got here, any chance you can help me out with the watts of these resistors? I have an old bad o2 sensor that I can strip and install resistors on, and your post has helped out a lot... got everything down except the wattage of these resistors. A local shop sells 1/2 watt resistors here... so I just wanna make sure i got everything right.
Thanks and cheers guys!
:smile2:
Would love to have one of KawasakiBrads bypass units but I'm out here in the Philippines and it looks like shipping is only limited to the US.
Oh I have a Bazzaz Zfi installed, and even with their bazzaz O2 eliminator/stabilizer and a new o2 sensor, i still keep getting CEL... Works great for a few Kms then the light comes back again. Had it reset using KDS, and it goes away... yet after a few kms, it comes back... same issue, o2 sensor CEL.
 

·
Super Moderator
Joined
·
1,702 Posts
Hi there Kaw'ee, I'm hoping to make one of these bypass plugs... can help me out with the watts of these resistors? got everything down except the wattage of these resistors.
Sorry i do not, it gets into using Ohms Law calculations :confused:

Dropping Resistor Calculator | GTSparkplugs

Find someone local over there that can do that for ya.
Or, I don't think it will permanently hurt anything trying different wattage's ?

Oh I have a Bazzaz Zfi installed, and even with their bazzaz O2 eliminator/stabilizer and a new o2 sensor, i still keep getting CEL... Works great for a few Kms then the light comes back again. Had it reset using KDS, and it goes away... yet after a few kms, it comes back... same issue, o2 sensor CEL.
you should call Bazzaz maybe ...
Don't know what model # you have. You also probably have a different ECU that may have a different resistor requirements than us over here, or different wiring colors or location in connector ?

Pic of our wiring if it helps at all ;)
.
 

Attachments

·
Super Moderator
Joined
·
209 Posts
Would love to have one of KawasakiBrads bypass units but I'm out here in the Philippines and it looks like shipping is only limited to the US.
That is incorrect. Hard to limit things to only US being that I'm in Canada.

PM me a shipping address (I see you found me on Facebook as well) and I'll get you a shipping quote :)
If we get this on it's way Monday morning you should see it before Christmas.
 

·
Registered
Joined
·
4 Posts
Hey Brad,

Picked up a couple of Bazzaz Z-Fi's and some self fuel mapping modules for my 2 Z's. I'll have to swing by and pick up a couple of your bypass units soon:grin2:
 

·
Super Moderator
Joined
·
209 Posts
Hey Brad,

Picked up a couple of Bazzaz Z-Fi's and some self fuel mapping modules for my 2 Z's. I'll have to swing by and pick up a couple of your bypass units soon:grin2:
Please do. I look forward to hearing from you.:smile2:
 
21 - 25 of 25 Posts
Top