Kawasaki Z125 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My Pro is very new, about 30 miles. Today i noticed that it is thrashy above 6 thousand. iknow it isnt supposed to be ridden at that rpm, but I let a friend borrows it and i am afraid he twisted its tail pretty good.

i wonder if the valves might need readjusting. Is valve re-adjustment common at this low mileage?

Thanks in advance for serious answers.
 

·
Registered
Joined
·
347 Posts
chain could be loose, license plate? maybe thats what your hearing


to check the valves it really takes no skills
except for setting the engine at TDC

but that can be seen how to do that on you tube


service calls out for first valve check around 7500 miles

not the typical 600 miles like a lot of bikes I have want

so probably not out of spec valves
it also has a rev limiter to protect the engine at high rpm's too
 

·
Registered
Joined
·
440 Posts
I would start shaking things around and checking to see if anythings loose. If you can't find it, dealership it is for a quick check up
 

·
Registered
Joined
·
14 Posts
Just picked mine up 3 days ago and yeah, mine is noisy too... Much like wristpin noise. I'm going to contact the dealer and at least make a written complaint.
Sounds like a Honda xl125 I had 30 years ago. Yeah, I'm old and bought a Z!
---mike---
 

·
Registered
Joined
·
347 Posts
mine has been ticky from day one, like most 4 stroke small engines I have that are exposed
if thats what you hear don't worry

if it was sealed behind body panels you wouldn't hear much engine noise

like this
 

·
Registered
Joined
·
347 Posts
That seems a lot louder than mine, granted I still only have 200 miles.
I changed to a upgraded camshaft before that video was shot
and my thinnest feeler gauge is at the max in spec size for valve adjustment

so I can't go any tighter, unless I can find more precise feeler gauges

it could be a touch louder because of that
or just the video how close my phone is


to me sounds normal, I have a lot of small engine 4 stroke bikes/scooters and the sound does not alarm me

I have heard valves set too large, and its really loud


once I come upon better feeler gauges I will recheck but since it was in spec when setting then its fine
 

·
Registered
Joined
·
67 Posts
I took mine in for the recall and mentioned the valves being noisy. A tech from Kawasaki said valve adjustment isnt under warranty (7600 miles first valve adjustment) but told my dealer that if it was too loud to go ahead and adjust them and that Kawasaki would pay for it. What they found was intake valve too tight and exhaust valve in spec. I had a hair over 300 miles on mine at the time. Its quiet now with over 400 miles on it.
 

·
Registered
Joined
·
92 Posts
I took mine in for the recall and mentioned the valves being noisy. A tech from Kawasaki said valve adjustment isnt under warranty (7600 miles first valve adjustment) but told my dealer that if it was too loud to go ahead and adjust them and that Kawasaki would pay for it. What they found was intake valve too tight and exhaust valve in spec. I had a hair over 300 miles on mine at the time. Its quiet now with over 400 miles on it.
That's awesome! Great work by the Kawi tech.
 

·
Registered
Joined
·
347 Posts
got those feeler gauges in
they do go down to .03mm thats the smallest it does

funny how they are paper thin
next time I see the bike I will recheck see if I can now adjust a little tighter
 

·
Registered
Joined
·
42 Posts
chain could be loose, license plate? maybe thats what your hearing


to check the valves it really takes no skills
except for setting the engine at TDC

but that can be seen how to do that on you tube


service calls out for first valve check around 7500 miles

not the typical 600 miles like a lot of bikes I have want

so probably not out of spec valves
it also has a rev limiter to protect the engine at high rpm's too[/QUOTE

I don't think the revlimiter protects you when downshifting. I.e. shifting 4th to second and hitting 12000ish rpm on accident.
Also checked my valves at 600 no change even with the oops.
 
1 - 15 of 15 Posts
Top