Kawasaki Z125 Forum banner
1 - 8 of 8 Posts

Registered
Joined
19 Posts
Discussion Starter · #1 ·
Hey guys,

The Z125 is my first motorcycle. I bought it new with 1 mile. Previously, I had been riding a CVT scooter.

My bike makes a clunking noise when rolling it in neutral or with the clutch in. It happens both rolling forward and backwards. It happens consistently every few seconds when rolling at a steady pace. Is this normal?

Bike has 42 miles on it now.

Thanks and happy riding!
 

Registered
Joined
186 Posts
Hmmm...a clunking noise may be bad wheel bearings as it has been seen before:


http://www.z125owners.com/forum/tir...-wheel-bearings.html?highlight=wheel+bearings


Get a friend to help you rock the bike over on the sidestand so you can rotate the front wheel by hand while checking for the "clunking" noise and any rough spots. If you find anything then take it to the dealer before riding it anymore. Seems like there are a few bad bearings out there. Be safe.
 

Registered
Joined
92 Posts
Hello Everyone!

Apologies for not updating sooner. My issue was that the dealership did not make the chain tight enough. Bludc2 was correct. I am now at 310 miles and loving every one of them. It's amazing how many people stop to talk to me about my bike!
Glad to read that you got it sorted. Yeah, the little Z really has a way with folks, doesn't it!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top