Kawasaki Z125 Forum banner
21 - 40 of 53 Posts

·
Registered
Joined
·
25 Posts
Ok, I haven’t done the up arrow to send it. I did richen across the board a bit to slightly over 100 so I’ll try that but when I go back it’s back to 100 again.
Great looking ride. I dig the red pop!
When you turn auto-tune off and it asks you to save...it saves it under "Maps". Turn the bike on..not start. Go to Maps from the slide-out menu...select a map you like..open...start the bike after chosen map is loaded...saved settings should stay-put then.
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
When you turn auto-tune off and it asks you to save...it saves it under "Maps". Turn the bike on..not start. Go to Maps from the slide-out menu...select a map you like..open...start the bike after chosen map is loaded...saved settings should stay-put then.
Ok, I’ll give that a go. I’ve ridden now probably 5 times and it pulls really hard and does run great. Huge improvement over stock. The tuning thing is the only little hiccup.
 

·
Registered
Joined
·
25 Posts
Ok, I’ll give that a go. I’ve ridden now probably 5 times and it pulls really hard and does run great. Huge improvement over stock. The tuning thing is the only little hiccup.
1 more thing...after hitting up arrow to save any changed setting...to save, turn the bike off, wait at least 10 secs before turning back on.
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
1 more thing...after hitting up arrow to save any changed setting...to save, turn the bike off, wait at least 10 secs before turning back on.
Ok cool but it doesn’t need to be running right? Just key on…I’m wondering if after I save an auto tune run. Save it. Turn off for 10’sec and then turn it back on.
I’ve just been saving it and then turning off the bike
 

·
Registered
Joined
·
25 Posts
No, doesn't have to be running to load a map from your saved maps. And yes, you saved the auto-tuned map in Maps...but not to the "running config" RAM of the ECU. Also, while bike is running...and you hapoen to make slight changes for whatever...hit up arrow to send to ECU those changes. Turn off bike..10 secs...back on..check settings...settings saved!
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
No, doesn't have to be running to load a map from your saved maps. And yes, you saved the auto-tuned map in Maps...but not to the "running config" RAM of the ECU. Also, while bike is running...and you hapoen to make slight changes for whatever...hit up arrow to send to ECU those changes. Turn off bike..10 secs...back on..check settings...settings saved!
Ok, I’ll be playing with some more settings and hitting that arrow lol after I confirm yes to saving an auto tune run I’ll go back then load that map before turning off the bikes key. Craziness! Really appreciate your info and help mate. Not much out there for the Z’s and info on map saving etc… I did figure out how to map share haha. Sent my map to my wife’s phone and loaded it but she didn’t like it as I’m usually riding like an *** haha
 

·
Registered
Joined
·
25 Posts
Ok, I’ll be playing with some more settings and hitting that arrow lol after I confirm yes to saving an auto tune run I’ll go back then load that map before turning off the bikes key. Craziness! Really appreciate your info and help mate. Not much out there for the Z’s and info on map saving etc… I did figure out how to map share haha. Sent my map to my wife’s phone and loaded it but she didn’t like it as I’m usually riding like an *** haha
Lol 😆...pics of the Dyno Dou bikes?
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #29 ·
Ok, I’ll be playing with some more settings and hitting that arrow lol after I confirm yes to saving an auto tune run I’ll go back then load that map before turning off the bikes key. Craziness! Really appreciate your info and help mate. Not much out there for the Z’s and info on map saving etc… I did figure out how to map share haha. Sent my map to my wife’s phone and loaded it but she didn’t like it as I’m usually riding like an *** haha
[/
Supermoto4444 really appreciate the ecu help ! I will be finishing my build in the next several days and will need to review all of this thread. Too bad there isn't a better tutorial on this ecu but this thread is very helpful!!
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
Man. One of our Z’s is running tip top. Just did HD clutch today and holy hell. Paired with a 15t sprocket can still get the front end up and cruise at 60!
Now, the other one is running fine but the damn Aracer is wonky. Went for a 60 mile ride yesterday. Then this morning started it and keeps dying. Saw my AFR sitting at 17-18. Way lean, hence it dying. Re loaded a saved map and still sitting at that mark. I have wide band off and on and didn’t change. May need to re flash it and start over again 😔 unfortunately it’s not making my wife feel confident in riding alone now as she used to all the time.
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
Well did another test. Reset a few of the settings. Turned off Autotune and kept wide band on and played with a few fuel settings while running. Idles and runs great now so who knows. Did 10 miles after the Clutch install and oil change and started right back up again.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #32 ·
Man. One of our Z’s is running tip top. Just did HD clutch today and holy hell. Paired with a 15t sprocket can still get the front end up and cruise at 60!
Now, the other one is running fine but the damn Aracer is wonky. Went for a 60 mile ride yesterday. Then this morning started it and keeps dying. Saw my AFR sitting at 17-18. Way lean, hence it dying. Re loaded a saved map and still sitting at that mark. I have wide band off and on and didn’t change. May need to re flash it and start over again 😔 unfortunately it’s not making my wife feel confident in riding alone now as she used to all the time.
Keep me.poster , about to install the same ecu and would like to know what you do to work it out.
Well did another test. Reset a few of the settings. Turned off Autotune and kept wide band on and played with a few fuel settings while running. Idles and runs great now so who knows. Did 10 miles after the Clutch install and oil change and started right back up again.
Yeah, faith in the aRacer restored. Hope to have mine fired up by Tuesday.
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
Keep me.poster , about to install the same ecu and would like to know what you do to work it out.

Yeah, faith in the aRacer restored. Hope to have mine fired up by Tuesday.
For sure. Fingers crossed it was something off. We’ve done almost 100 miles on them already since the BBK install so the auto tune should be synced up. Went on another short spin with just wide band on and it sat at a consistent 12.8-13.1 afr. So hopefully all good now. If you have questions lemme know and @Supermoto4444 has been super helpful as well 👌 the hard racing videos helped me a lot too.
 

·
Registered
Joined
·
25 Posts
For sure. Fingers crossed it was something off. We’ve done almost 100 miles on them already since the BBK install so the auto tune should be synced up. Went on another short spin with just wide band on and it sat at a consistent 12.8-13.1 afr. So hopefully all good now. If you have questions lemme know and @Supermoto4444 has been super helpful as well 👌 the hard racing videos helped me a lot too.
My pleasure sirs! Stretched, lowered (rear 2") mine the other day (I'm 6'1") and went up to 140/70-12 rear tire...rides so good.
Wheel Tire Land vehicle Fuel tank Vehicle Tire Wheel Fuel tank Vehicle Plant Tire Wheel Motor vehicle Automotive tire Hood
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts

·
Registered
Joined
·
25 Posts
That looks fantastic! Perfect amount of stretch. Looks stock but not…haha bike is looking great man. Wondering, did you have a bit of a break in period with your clutch? Already had to adjust it once but no biggie.
I have adjusted it several times during the build..to get it perfect with the adjustable levers. I also have over-the-top OCD..but It's really a tinkering thing, right?
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
I have adjusted it several times during the build..to get it perfect with the adjustable levers. I also have over-the-top OCD..but It's really a tinkering thing, right?
Right on. Haha yes! I loved how my clutch was. We’ve got adjustable levers too. I used to only let it out a small amount and it would bite. Now it’s over half way till it starts to roll. But with too much free play at the lever it won’t disengage and drags. My poor wife killed it in traffic lol and mine was creeping a bit with the clutch engaged in traffic. Luckily had a 12mm wrench in my bag to adjust the cable. Would just like my early engagement back haha. Easier for the wheeliezzzz 😉
 

·
Registered
Joined
·
25 Posts
Right on. Haha yes! I loved how my clutch was. We’ve got adjustable levers too. I used to only let it out a small amount and it would bite. Now it’s over half way till it starts to roll. But with too much free play at the lever it won’t disengage and drags. My poor wife killed it in traffic lol and mine was creeping a bit with the clutch engaged in traffic. Luckily had a 12mm wrench in my bag to adjust the cable. Would just like my early engagement back haha. Easier for the wheeliezzzz 😉
So, you know this of course..there's a star adjuster at the lever and the 10mm locking nut(s) adjuster at the case. Problem is prolly at the case adjustment (main) is slightly too tight/taught...tinker on that and then use star adjust at lever (fine tune). 🙂
 

·
Registered
Joined
·
25 Posts
So, you know this of course..there's a star adjuster at the lever and the 10mm locking nut(s) adjuster at the case. Problem is prolly at the case adjustment (main) is slightly too tight/taught...tinker on that and then use star adjust at lever (fine tune). 🙂
...or 12mm, whatever..you know
 

·
Registered
2017 Z125 143BBK
Joined
·
34 Posts
...or 12mm, whatever..you know
Correct. Yeah I had to tighten the locknuts at the case to get the clutch working properly again and shifting fine. My adjust at the perch is all the way in now and I have just a small amount of free play. I’ll try loosening the case adjusters in small increments to get it back to my liking. My wife says hers is fine but she’s way less picky then me. Conditions have to be PERFECT or I’m over it haha
 
21 - 40 of 53 Posts
Top