starting issue - Kawasaki Z125 Forum
 1Likes
  • 1 Post By Fitzharris
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-22-2020, 02:00 AM Thread Starter
Junior Member
 
Join Date: Feb 2020
Posts: 2
starting issue

Hello,

When I try to start my bike, the engine doesn’t turn over and the starter doesn’t make any noise. This happens regardless of whether kickstand is up or down, in gear or not, or either combo of those. Lights come on as usual and it’s easy enough to bump start. This used to be an intermittent issue where it’d start right up for a few days then have a day where it wouldn’t. However, now 90% of the time it won’t start and I’m forced to bump start it. Any input is welcome. I assume it isn’t the kickstand switch as the engine won’t turn over in any condition.
Bertbert is offline  
post #2 of 5 (permalink) Old 02-22-2020, 06:11 AM
Junior Member
 
Join Date: Sep 2019
Posts: 19
Sounds like a failing battery. Lights can still work, but not enough juice to turn over engine. Get the battery load tested first. Any shop can do this , if you do not have a tester.
Kaw'ee likes this.
Fitzharris is online now  
post #3 of 5 (permalink) Old 02-22-2020, 10:26 AM
Senior Member
 
Kaw'ee's Avatar
 
Join Date: Dec 2017
Posts: 1,626
Garage
Quote:
Originally Posted by Fitzharris View Post
Sounds like a failing battery. Lights can still work, but not enough juice to turn over engine. Get the battery load tested first. Any shop can do this , if you do not have a tester.
+1


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Z125 INFORMATION PAGE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kaw'ee is offline  
 
post #4 of 5 (permalink) Old 02-23-2020, 02:57 AM Thread Starter
Junior Member
 
Join Date: Feb 2020
Posts: 2
I already did that, just forgot to mention. Any other ideas? Thanks.
Bertbert is offline  
post #5 of 5 (permalink) Old 02-24-2020, 07:21 PM
Senior Member
 
Kaw'ee's Avatar
 
Join Date: Dec 2017
Posts: 1,626
Garage
Quote:
Originally Posted by Bertbert View Post
Hello,
the engine doesnít turn over and the starter doesnít make any noise. This happens regardless of whether kickstand is up or down, in gear or not, or either combo of those. I assume it isnít the kickstand switch as the engine wonít turn over in any condition.
As long as Neutral light is ON, the kickstand & in-gear kill systems are not in play

Did the issue start after any recent Mod's, Maintenance, Repairs, or changes of any kind to the bike is the first thing to consider before doing normal troubleshooting from scratch procedures

Of course, Intermittent problems can only be found when its not starting and can only be traced down when its not starting

Must have's .... Do list in order is critical...

Kill switch @ off position
Initial Key on, Fuel pump should do its "FULL" cycle (not partial)
Test Battery for 12.2 volts minimum with "KEY ON"
Neutral light should be on
Check the starter relay first to find out if the problem is before or after the relay switch.

.
Attached Thumbnails
Click image for larger version

Name:	STARTER RELAY TEST - Copy.JPG
Views:	13
Size:	336.8 KB
ID:	24193  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Z125 INFORMATION PAGE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kaw'ee is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome